You are not logged in.

Tricky75100

Deckschrubber

Posts: 17

Date of registration: Jul 29th 2009

  • Send private message

41

Thursday, August 6th 2009, 3:16pm

und ein weiteres problem :nope:
der ordner, inden ich die wappen ersetzen soll, exestiert nicht
da kommt nur mousepointer, über die Sucher find ich auch nix

This post has been edited 2 times, last edit by "Tricky75100" (Aug 6th 2009, 4:14pm)


morti271

Is Seefest

Posts: 46

Date of registration: Jul 4th 2009

  • Send private message

42

Thursday, August 6th 2009, 4:39pm

@ Domske: Wie bereits gesagt, Anno wird Normalerweise in Programme/Ubisoft/RelatedDesigns/Anno1404 installiert. Vielleicht hast du aber auch einen anderen Pfad angegeben oder es in eine andere Partition installiert.
Das was du gefunden hast müsste sich in "Eigenen Dateien" befinden.

@ Tricky75100: Die Ordner musst du selber erstellen.

This post has been edited 1 times, last edit by "morti271" (Aug 6th 2009, 4:39pm)


Tricky75100

Deckschrubber

Posts: 17

Date of registration: Jul 29th 2009

  • Send private message

43

Thursday, August 6th 2009, 4:52pm

selbst erstellen??
ich dachte man muss die Wappen ersetzen mit denen die schon da sind
also im game wie z.B. die Blume

Domske

Vollmatrose

Posts: 147

Date of registration: Aug 5th 2009

  • Send private message

44

Thursday, August 6th 2009, 4:55pm

das was ich gefunden hab ich unter dokumente und bei der installation habe ich gar keinen anderen pfad angegeben ich habe den genommen der bei der Installation vorgegeben war ...

morti271

Is Seefest

Posts: 46

Date of registration: Jul 4th 2009

  • Send private message

45

Thursday, August 6th 2009, 5:28pm

@ Tricky75100: Geh in den Ordner data/graphics/ui und erstelle dort den Ordner "symbols" und in diesen Ordern noch den Order "maps". Da kopierst du dein Wappen rein.

Edit: Du musst in der Engine.ini die Zeile "<PreferLocalFiles>0</PreferLocalFiles>" in "<PreferLocalFiles>1</PreferLocalFiles>" ändern. Steht aber auch alles so im Tutorial.

@Domske: Ich habe auch den Pfad genommen, der vorgegeben war und bei mir ist das Spiel unter Programme/Ubisoft/Related Designs/ANNO 1404 zu finden.
Kannst es ja mal mit der Suche probieren, ich wüsste sonst auch nicht wo es installiert sein könnte.

This post has been edited 1 times, last edit by "morti271" (Aug 6th 2009, 5:31pm)


Domske

Vollmatrose

Posts: 147

Date of registration: Aug 5th 2009

  • Send private message

46

Thursday, August 6th 2009, 5:53pm

wenn ich das spiel deinstalliere kann ich dann einen anderen pfad wählen ?

den ordner related designs gibts nicht und der ordner UbiSoft ist leer

morti271

Is Seefest

Posts: 46

Date of registration: Jul 4th 2009

  • Send private message

47

Thursday, August 6th 2009, 5:59pm

Also wenn du das Spiel starten kannst wird es auch irgendwo installiert sein.
Im Notfall könntest du es natürlich reinstallieren und dann selbst einen
Pfad auswählen.

Domske

Vollmatrose

Posts: 147

Date of registration: Aug 5th 2009

  • Send private message

48

Thursday, August 6th 2009, 6:49pm

ok geht jetzt...

chripo

Leichtmatrose

Posts: 14

Date of registration: Dec 21st 2006

  • Send private message

49

Thursday, August 6th 2009, 9:39pm

Vielen Dank für die Diskussion! :) Ich werde in der nächsten Version des Tutoriums einen entsprechenden Hinweis einbauen, der klar macht, dass die Ordner von Hand angelegt werden müssen.

Domske

Vollmatrose

Posts: 147

Date of registration: Aug 5th 2009

  • Send private message

50

Thursday, August 6th 2009, 10:08pm

das problem war ich hab bei der installation von anno "express" gewählt.Hab jetzt dann "benutzerdefiniert" gewählt und man hat es

Decernent

Leichtmatrose

Posts: 12

Date of registration: Aug 5th 2009

  • Send private message

51

Saturday, August 8th 2009, 3:41pm

Heya,

ich hab ein Problem. Ich finde folgenden Ordner nicht:

\ANNO 1404\data\graphics\ui\symbols\maps

In den Ordneroptionen habe ich die Versteckten Ordner bereits Sichtbar gemacht.
Weiss einer wieso ich den nicht sehen kann?

Sieht bei mir wie folgt aus:




MFG
Decernent

Sano

Is Seefest

Posts: 55

Date of registration: Oct 30th 2006

  • Send private message

52

Saturday, August 8th 2009, 3:43pm

Musst erst datax.rda entpacken mit Anno1404Ex. Zum bloßen "ersetzen" reicht es die entsprechenden Ordner zu erstellen und dann in der engine.ini den entsprechenden Wert von 0 auf 1 zu stellen, damit zuerst der "data" Ordner, dann der "maindata" Ordner ausgelesen werden soll. Weiteres in diesem Forum.

mrboese

Boardsmutje

Posts: 994

Date of registration: Jul 19th 2009

  • Send private message

53

Saturday, August 8th 2009, 3:52pm

Ich empfehle aber, diese Dateien NICHT in den dazugehörigen Ordner im Anno 1404 Verzeichnis zu entpacken. Das erschwert nur das Erstellen von Mods, weil man die originalen Dateien nicht immer "griffbereit" hat.

This post has been edited 1 times, last edit by "mrboese" (Aug 8th 2009, 3:53pm)


morti271

Is Seefest

Posts: 46

Date of registration: Jul 4th 2009

  • Send private message

54

Saturday, August 8th 2009, 4:02pm

Quoted

Original von Decernent
Heya,

ich hab ein Problem. Ich finde folgenden Ordner nicht:

\ANNO 1404\data\graphics\ui\symbols\maps

In den Ordneroptionen habe ich die Versteckten Ordner bereits Sichtbar gemacht.
Weiss einer wieso ich den nicht sehen kann?

Sieht bei mir wie folgt aus:




MFG
Decernent


Wie sowohl hier, als auch im Tutorial bereits erwähnt, musst du die Ordner selbst erstellen.

Kahless

SeeBär

Posts: 272

Date of registration: Sep 9th 2008

  • Send private message

55

Sunday, August 16th 2009, 4:14pm

woran liegt es, das bei mir kein ordner namens "symbols" existiert?

ich bin grad hier: C:\Eigene Programme\Anno 1404\data\graphics\ui
und ich sehe nur den ordner "Mouspointer" - nichts anderes!

morti271

Is Seefest

Posts: 46

Date of registration: Jul 4th 2009

  • Send private message

56

Sunday, August 16th 2009, 5:47pm

Zum hundertsten Mal: Du musst dir beiden Ordner selbst erstellen.

Kahless

SeeBär

Posts: 272

Date of registration: Sep 9th 2008

  • Send private message

57

Sunday, August 16th 2009, 7:34pm

ja und wo bekomme ich die inhalte her?
ich hab mit 1404Ex alle Data-Dateien entpackt. In keiner finde ich das benötigte!

währe schön, wenn das in das Tutorial übernommen wird, da ich dieses Thema erst seit heute verfolge und somit 1000 Seiten durchsuchen müsste, um an die nötigen Informationen zu gelangen.

(Zudem war es so, das bei der Demo mir auch ein paar Ordner fehlten, sodass ich nicht splielen konnte. Mein Gedanke war somit eben auch, dass da was fehlt!)

Posts: 210

Date of registration: Aug 13th 2009

  • Send private message

58

Wednesday, August 19th 2009, 1:35pm

Habs auch hinbekommen, aber der STempel ist noch etwas blass.

Edit: Echt super Tutorial, bekomm das nun so auf Anhieb hin, vielen Dank!!!

Hat jemand ne Idee wie man die Qualität noch verbessern kann oder hab ich was falsch gemacht, habe mich an Chripos Tutorial gehalten.

Ich lese in dem Tutorial von 512*512 aber was hat diese Größe, "Bild skalieren" oder Leinwandgröße?
kleiner-siedler has attached the following images:
  • screenshot0026.jpg
  • wappentest.jpg
  • screenshot0027.jpg

This post has been edited 3 times, last edit by "kleiner-siedler" (Aug 19th 2009, 2:48pm)


Posts: 210

Date of registration: Aug 13th 2009

  • Send private message

59

Wednesday, August 19th 2009, 3:41pm

Warum ist das immer so blass? Bzw. ist es möglich die Farben kräftiger zu machen? Habe vor in der farbe Orange zu zocken.
kleiner-siedler has attached the following images:
  • mywappen3.png
  • screenshot0030.jpg

This post has been edited 3 times, last edit by "kleiner-siedler" (Aug 19th 2009, 3:51pm)


Bulwyf

Deckschrubber

Posts: 23

Date of registration: Aug 16th 2009

  • Send private message

60

Wednesday, August 19th 2009, 5:28pm

Also erst mal merci für das Wiki…

Ja mit den Farben habe ich mich gestern auch noch ca. 2 Stunden in Gimp gespielt. Man kann dort unter dem Reiter Farben doch noch so einiges herausholen. Die normalen Wappen haben ja nicht besonders viel Farben und deshalb verliert man doch sehr an Farbenpracht, wenn eben Wappen mit vielen Details benutzt werden.

Man kann in Gimp auch die Wappen einfärben und somit einfarbige Wappen, Symbole usw. aufs Segel zaubern.

Was ist eigentlich mit dem hinteren Segel?? Wie kann man das eigentlich einfärben?
Wo sind die Dateien von den NPC´s…Vom Lord… LoL… da zockt man doch Stunden und weiß anschließend nicht mal den Namen von den Brüdern. Also ich meine die Händlerinseln. ^^


Den anderen Computergegnern habe ich schon Wappen verpasst. Wobei, wenn ich ehrlich bin ist es quatsch, dass auf allen Segeln ein Wappen ist. Dies war eigentlich nur bei den Wikingern der Fall und die hatten meist ja auch nur ein Segel. Haha

Aber lieber alle als keins. Was mir gut gefallen würde, wären Fahnen die man anbringen kann. Bzw. haben doch die Schiffe an der Rehling so Schildverkleidungen, dort könnte man auch gut die Wappen anbringen.

Ach ja..eins wär auch noch nett. Wie wäre es denn, wenn die, die schon Segel erstellt haben diese zum Download zur Verfügung stellen würden. Kleiner Siedler und ich hatten nämlich schon die gleiche Idee.

Doppelte Arbeit muss ja nicht sein. :lol:

Liebe Grüße

Bully
  Nie ein Jedi wirst Du sein, zu ungeduldig Du bist. :)

This post has been edited 1 times, last edit by "Bulwyf" (Aug 19th 2009, 5:29pm)