Sie sind nicht angemeldet.

Crush89

Landratte

Beiträge: 1

Registrierungsdatum: 20. Dezember 2016

  • Nachricht senden

181

Dienstag, 20. Dezember 2016, 20:02

10 Minuten Bug vertrieben...

hallo,

ich muss gestehen, ich plage mich mit diesem 10 minuten absturz seid 3 betriebssystemen herum.

habe ordnerrechte geändert,mods geladen,verzeichnisse etc, neu instaliert, meine pc´s komplett auf links gedreht für dieses spiel ! :cursing:

nichts hat geholfen...
bis mir der gedanke kamm das es weniger an einer inkopatibilität liegt sondern vllt mehr daran das anno 1602 zwar von der instalation her weis wo wie was liegt, nicht aber wo es was ablegen kann. auch wenns vermerkt ist...

ich kamm nun also auf den gedanken das der 10 min absturz immer zur selben zeit statt fand ,nunja nicht ganz zwischen 40-55 bewohnern(teils siedler) und nach 7 minuten spielzeit.

nun wollte ich gaaaanz genau beobachten in einem endlos spiel was passiert wenn das game abstürzt.
ich speicherte kurz vor dem zeitpunkt wo ich der meinung war das dass spiel abstürzt.

7 minuten waren rum.... aus 55 erw wurden 100... und noch mehr.
nun wage ich es nach 30 minuten spielzeit und 275 erw. zu behaupten das man einfach zu anfang mal nach der instalation sein gestartetes spiel speichert (dies generell bei spielbeginn tut ) damit es läuft und nicht abschmiert.

ich muss sagen ich habe vorher nix am system verändert.
anno videos liefen vorher auch NICHT.
einmal speichern hat es gebracht ,bei mir. :thumbsup:

mein system:

Asus ROG
16GB DDR 4 Ram
intel core i5 HQ
2x Nvidia Geforce GTX 965m
WIndoof 10.1

(habe keine grafikbeschleunigung runter gestellt oder sonstige lustige sachen.

versucht es einfach mal ich drücke die daumen das es bei euch funktioniert

Beiträge: 1

Registrierungsdatum: 19. Mai 2018

  • Nachricht senden

182

Samstag, 19. Mai 2018, 23:26

Für Nutzer der Königs-Edition von Anno 1602 und dem 10-Minuten-Bug:

Das Original Spiel Anno 1602 Königsedition (von Green Pepper) hat eine fehlerhafte "1602.EXE". Die Anwendung für das Hauptspiel ist defekt/verbuggt.

Lösung --> Ersetze die fehlerhafte "1602.exe" durch funktionierende Version:

- Suche nach dem Patch "nina_erweiterung_ger" für Anno1602 via Google.
- Downloade den obigen Patch.
- Extrahiere den Patch in einen beliebigen Ordner. Kopiere nun die "1602.exe" aus dem Ordner (wohin du den Patch extrahiert hast) in dein aktuelles Anno1602 Spieleverzeichnis. Dabei wird die (original 1602.exe) durch die Datei aus dem Patch ersetzt.
- Reboot / Neustart des Rechners
- Spiel starten

Dadurch hatte ich keinen 10 Minuten Bug mehr. Probiere es aus. Viel Spass damit.

GabiB

Schatzjäger

Beiträge: 1 906

Registrierungsdatum: 9. November 2003

  • Nachricht senden

183

Montag, 21. Mai 2018, 00:34

- Suche nach dem Patch "nina_erweiterung_ger" für Anno1602 via Google.
- Downloade den obigen Patch.


Warum bei Onkel Google suchen, wenn man einfach hier sich umsehen muss. :) Schaue Startseite - rechte Seite "Patches" - Updates 1602 - scrolle nach unten - "NINA Erweiterung" und lade dich glücklich. https://www.annozone.de/static_0_patches.html#1602 Das hier ist schließlich ne Anno-Seite, da gehört das dazu. :) Und i. Ü. ist das ein sehr alter Thread, ob derjenige heut noch diesen Hinweis braucht?
  :engel:

Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort

BavarianPrivateer

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 14. September 2018

  • Nachricht senden

184

Freitag, 14. September 2018, 22:32

Hallo!
Ich habe ebenfalls das Problem dass ANNO 1602 bei mir abstürzt und das in unregelmäßigen Abständen. Ich habe schon verschiedenes versucht, z.B. Kompatibilitätsmodus, Auflösung ändern, Virenscanner ausschalten. Ich habe es ebenfalls mit dem Patch versucht, der zerstört aber das Spiel. Auch der Launcher der die Hardwarebeschleunigung ausschaltet funktioniert nicht da sich damit das Spiel nicht speichern lässt. Mein Exemplar ist von Green Pepper, nämlich aus dem ANNO 1503/ANNO 1602-Bundle. Mein Betriebssystem ist Windows 7 64-bit.

W-O-D

Team AnnoZone

Beiträge: 6 921

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

185

Sonntag, 16. September 2018, 10:39

Wo hast du 1602 denn installiert ? Also der Pfad sollte in einen ExtraSpieleOrdner verweisen, ansonsten zickt das eh rum.

BavarianPrivateer

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 14. September 2018

  • Nachricht senden

186

Sonntag, 16. September 2018, 10:43

Wo hast du 1602 denn installiert ? Also der Pfad sollte in einen ExtraSpieleOrdner verweisen, ansonsten zickt das eh rum.
Ich habe es unter C.\Programme(x86)\Anno 1602 installiert.

W-O-D

Team AnnoZone

Beiträge: 6 921

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

187

Sonntag, 16. September 2018, 10:54

Und genau da machts probs, weil der Ordner Schreibschutz von Windoof hat, deinstallier mal, lege einen neuen Spieleordner an ( nicht unter x86) installier es frisch da rein, und versuchs neu mit spielen.

BavarianPrivateer

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 14. September 2018

  • Nachricht senden

188

Sonntag, 16. September 2018, 11:29

Und genau da machts probs, weil der Ordner Schreibschutz von Windoof hat, deinstallier mal, lege einen neuen Spieleordner an ( nicht unter x86) installier es frisch da rein, und versuchs neu mit spielen.
Das habe ich probiert, leider löst das das Problem nicht. Das Spiel stürzt immer noch ab. :heul:

W-O-D

Team AnnoZone

Beiträge: 6 921

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

189

Sonntag, 16. September 2018, 12:34

Wann stürzt es ab ? Nach starten, nach 2 std, oder wann und bei welcher Aktion ?

BavarianPrivateer

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 14. September 2018

  • Nachricht senden

190

Sonntag, 16. September 2018, 12:44

Wann stürzt es ab ? Nach starten, nach 2 std, oder wann und bei welcher Aktion ?
Kann man schwer sagen, ich vermute es hat etwas mit der Entwicklungsstufe zu tun. Das Problem tritt auf wenn sich die ersten Siedler entwickeln. Seit dem Zeitpunkt stürzt es immer ab, meistens sogar schon nach ein paar Sekunden.

W-O-D

Team AnnoZone

Beiträge: 6 921

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

191

Sonntag, 16. September 2018, 13:43

Irgentwas drann gedreht am Spiel haste nicht ?

BavarianPrivateer

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 14. September 2018

  • Nachricht senden

192

Sonntag, 16. September 2018, 14:23

Zitat

Irgentwas drann gedreht am Spiel haste nicht ?
Was genau meinst du damit?

W-O-D

Team AnnoZone

Beiträge: 6 921

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

193

Sonntag, 16. September 2018, 14:26

Na an Dateien rungefummel, oder nen Cheattool am laufen ? Kommt leider immer wieder vor.

BavarianPrivateer

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 14. September 2018

  • Nachricht senden

194

Sonntag, 16. September 2018, 14:38

Na an Dateien rungefummel, oder nen Cheattool am laufen ? Kommt leider immer wieder vor.

Nein, das Spiel ist im originalen Zustand ohne irgendwelche Tools, Mods oder ähnlichem. Achja: Bei meinem ANNO 1602 handelt es sich um die Königsedition, das hatte ich vergessen zu erwähnen.

EDIT:
Nun läuft es stabil! Es schien sich um den berühmt-berüchtigten 10-Minuten-Bug gehandelt zu haben. Seitdem ich die Anno1602.exe ersetzt habe läuft das Spiel einwandfrei! :up:

PCNoob94

Landratte

Beiträge: 1

Registrierungsdatum: 28. September 2018

  • Nachricht senden

195

Freitag, 28. September 2018, 13:31

Anno Fehler

Hi,

ich habe auch einige Probleme mit Anno1602 (Königsedition) unter Windows 10.

Alsoo ich hatte zuerst das Problem, dass mein Spiel nach einigen Minuten (zwischen 5 und 20 Minuten etwa) einfach abschmiert, allerdings ohne Fehlermeldung. Außerdem kann ich keine Kampagnen starten, da mir das Spiel, auch hier wieder ohne Fehlermeldung, noch vor dem Flaggenbildschirm ausgeht. Wenn ich dann mal 15 Minuten gespielt und gespeichert habe, konnte ich die gespeicherten Spiele im Anschluss zwar noch laden, diese Stürzten dann aber immer innerhalb weniger Sekunden ab.

Habe dann erstmal den Schreibschutz vom Savegame ordner entfernt und gehofft - nichts geändert. Die Abstürze hingen auch nicht mit Videosequenzen zusammen.

Nun habe ich diesen oben genannten nina_erweiterung_ger Patch heruntergeladen und die obigen Anweisungen befolgt, Problem jetzt: das Spiel sagt mir, dass ich eine CD einlegen soll, wenn ich ein neues Spiel starten oder ein altes Laden möchte. :(
Ich habe geschaut, ob mein PC vielleicht im falschen Laufwerk sucht, tut er aber nicht. Er sucht in dem, in dem auch die CD tatsächlich liegt.

Im übrigen treten alle Fehler immer auf, egal ob ich Anno mit Hilfe einer Iso Datei oder physisch vorhandener CD installiere...

Wäre über Tipps sehr dankbar, ich bin zwar grundsätzlich sehr findig, aber ich komme hier einfach nicht vorwärts.

Danke :konfus:

Solon25

Vollmatrose

Beiträge: 127

Registrierungsdatum: 18. Januar 2006

  • Nachricht senden

196

Freitag, 28. September 2018, 15:31

Spiele mit CD Kopierschutz scheinen oft Fehler hervor zu rufen, hab es selber schon erfahren. Wie wäre es mit einer Digitalen Version?
UPlay hat da grade ein Angebot laufen wo 1602 nur 2,50€ kostet.
  Für interessante Selbstgespräche braucht man einen intelligenten Gesprächspartner =)