Sie sind nicht angemeldet.

rak

Frisch Angeheuert

  • »rak« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 31. Mai 2018

  • Nachricht senden

1

Donnerstag, 31. Mai 2018, 08:37

Baumenü geht nicht mehr

Hallo,
seit gestern geht das Steuerelement Registerkarten nicht mehr. Das betrifft zum Beispiel das Baumenü. Man kann die Baumöglichkeiten des Bauern sehen und nutzen, aber nicht mehr zu Bürgern usw. wechseln. Das Problem tritt in Anno 1404 und Anno 1404 Venice auf. Auch ältere Spielstände sind betroffen. Vermute, dass Microsoft mit dem neuesten Win 10 Update an den Bibliotheken für das Steuerelement herumgespielt hat.

Hat noch jemand das Problem - und ist eine Lösung in Sicht? Oder ist das das Ende von Anno unter Windows 10?
Gruß, rak

Dorimil

Insel-Eroberer

Beiträge: 440

Registrierungsdatum: 16. September 2009

  • Nachricht senden

2

Donnerstag, 31. Mai 2018, 17:35

ich habe in den letzten tagen (wieder mal) mit 1404 angefangen und konnte problemlos spielen.
Eventuell Anno neu installieren? Meine Version ist übrigens die Gold von GoG, weiß nicht, ob die noch modifiziert wurde.
  Lebe jeden Tag, als wäre es Dein Letzter!

rak

Frisch Angeheuert

  • »rak« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 31. Mai 2018

  • Nachricht senden

3

Freitag, 1. Juni 2018, 22:56

Hallo Dorimil,
ich habe die Königsedition. Seit einem halben Jahr konnte ich ohne größere Problem spielen. Und jetzt das. Es ist übrigens doch nicht das Steurelement Registerkkarte, denn in den Warenlagern kann ich blättern. Nur im Baumenü nicht und bei den Errungenschaften.


Habe zwischenzeitlich Anno mit allen Patches neu installiert. Nur die persönlichne Daten (Profil, Spielstände, Errungenschaften) habe ich behalten. Das Problem besteht aber fort.
Für Technik-Freaks hänge ich mal die Systemanalyse an.
»rak« hat folgende Datei angehängt:
  • DxDiag.txt (74,01 kB - 32 mal heruntergeladen - zuletzt: 20. Juni 2018, 11:12)

Raymond XX

Meereskenner

Beiträge: 838

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

4

Sonntag, 3. Juni 2018, 08:22

Moin,

kann es sein, das du mit Anno 1701 auch Probleme hast?
Deine dx Diag zeigt als letzten Eintrag genau das an. Deinstalliere mal Anno 1701 mal und schau, ob sich das Problem bei Anno 1404 gelöst hat.

Ich denke nicht, das Windows daran schuld ist. Ich hab seit Windows XP die verschiedenen Anno Spiele in Betrieb und keines hat bisher herum gezickt, nur weil bei Windows etwas geändert wurde.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

rak

Frisch Angeheuert

  • »rak« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 31. Mai 2018

  • Nachricht senden

5

Sonntag, 3. Juni 2018, 17:42

Hallo Raymond XX
ich habe Anno 1701 deinstalliert. Leider ohne Besserung ;-(

Soricida

Piratenschreck

Beiträge: 665

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

6

Sonntag, 3. Juni 2018, 20:43

Moin rak
Anno 1701 deinstallieren... :scratch:
Ich hätte als erstes, mal versucht Anno 1404 neu zu installieren.

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

rak

Frisch Angeheuert

  • »rak« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 31. Mai 2018

  • Nachricht senden

7

Sonntag, 3. Juni 2018, 22:14

Neuinstallation von 1404 hatte ich schon versucht. Siehe weiter oben. Aufstieg von Lagern und Hafen geht übrigens auch nicht mehr ...

octo124

Steuermann

Beiträge: 167

Registrierungsdatum: 13. Januar 2007

  • Nachricht senden

8

Montag, 4. Juni 2018, 05:09

Folgendes muss nicht unbedingt auf 1404 sich auswirken, aber zeigt, dass dein System unrund läuft:
1. RaMediaServer.exe - welche Hardware benötigt dies?
Vermute ein Überschreiben diverser spezieller Hardwaretreiber mit irgendwelchen "W10-Möchtegern-Besser-Treibern". Aktualisiere manuell jeden Treiber direkt vom Hersteller und deaktiviere anschliessend im W10-Update die Änderung dieser Treiber.
Zig Anleitungen im Netz zu W10Home zu finden.


2. Bluescreen 109
In C:\Windows\Minidump sind die dmp-Files gelistet. Wenn mehrere, dann als Zip packen und hier rein stellen.
3. HardeningTelemetryDisableAV u.ä.Deine W10 telefoniert vom Feinsten, nicht nur in diesem speziellen Fall. Abhilfe z.B. hier: https://www.askvg.com/windows-10-tip-dis…ndows-defender/

GabiB

Schatzjäger

Beiträge: 1 881

Registrierungsdatum: 9. November 2003

  • Nachricht senden

9

Montag, 4. Juni 2018, 18:12

Ich habe seit gut zwei Jahren Win 10 Pro (1709) auf der Platte und spiele seitdem auch immer wieder Anno 1404 (Basic und Venedig-Addon). Auch gestern wieder - ohne jegliche Probleme, daran sollte es also nicht liegen.
  :engel:

Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort

rak

Frisch Angeheuert

  • »rak« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 31. Mai 2018

  • Nachricht senden

10

Montag, 4. Juni 2018, 21:04

Ja, Octo 124,
ich denke auch, dass das nichts mit meinen Problemen beim Anno 1404 zu tun hat. Aus irgendeinem Grund scheinen Aufstiege nicht ins Spielprofil übernommen zu werden. Das kann mit Treibern nichts zu tun haben.
Gruß rak

Soricida

Piratenschreck

Beiträge: 665

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

11

Dienstag, 5. Juni 2018, 22:15

Sorry rak...

Mal ein neues Spiel mit einem neuem Profil starten.
Bleibt das Problem?

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

rak

Frisch Angeheuert

  • »rak« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 31. Mai 2018

  • Nachricht senden

12

Sonntag, 10. Juni 2018, 17:34

Nein, neues Profil hilft leider auch nichts. Unabhängig davon in welches Szenario oder Endlosspile ich gehe und auch ob Anno 1404 oder Venezia. Die Aufstiege stellen kein neues Baumenü zur Verfügung ud auch die neu entdeckten Mitspieler können über die Errungenschaften nicht angesteuert werden. Vielleich bestraft micht MS ja, weil ich ihnen nach dem neuesten Update kein Vollzugriff auf meinen Rechner erlaubt habe? Fehlernder Schreibzugriff auf Spiel-Log im laufenenden Spiel? Weiß jemand, was die einzelnen Tags im Spiel-Log steuern?

Gruß, rak

W-O-D

Team AnnoZone

Beiträge: 6 888

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

13

Montag, 11. Juni 2018, 16:30

Ähm, wenn Du deinen Pc so restriktiv zusperrst, wundere ich mir nicht das Anno nicht mag wie es sollte. :rolleyes:

kleenerteufel

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 19. Juni 2018

  • Nachricht senden

14

Dienstag, 19. Juni 2018, 05:48

it`s the theme

Hab das selbe Problem, fing an damit, dass Marktplätze nicht mehr auf Stufe II hochgesetzt werden konnten. Also Savegame und Neustart. Danach ging es wieder, zumindest bei einem. Ab erreichen der Stufe Patrizier funktioniert kein Baumenü mehr. Save / Load geht auch nicht. Nun hänge ich in Mission 4 fest und hab keine Waffenschmiede für den Scheich. Dabei waren wir gerade am Beginn einer langen Freundschaft :-)

octo124

Steuermann

Beiträge: 167

Registrierungsdatum: 13. Januar 2007

  • Nachricht senden

15

Dienstag, 19. Juni 2018, 10:57

Hier mal einige Hinweise, wo 1404 sich auf LW C verewigt und gerade bei Nutzung von W10 Anpassungen vorgenommen werden sollten, wenn man sein System sicher haben möchte.
Was ist Sicherheit? Nutzung eines User-Kontos im Alltag, welches keine!! Admin-Rechte hat. (oder man weiss genau, was man tut!!)

Spiel kann dabei vom eingeschränkten Benutzer auf jedem beliebigen
Laufwerk installiert werden. Auf LW C geht es nur mit Admin-Rechten bei
W10. Danach muss dem eingeschränktem Benutzerkonto auf den
Installationsort auf LW C dito alle Rechte eingeräumt werden.

Volle Zugriffsrechte durch ein Admin-Konto für folgende Ordner für den obigen Benutzer oder alle erteilen:
C:\Users\Name\AppData\Roming\Ubisoft\Anno 1404 + Anno 1404Addon
C:\Users\Name\Documents\beide Anno 1404 Ordner (normalerweise hat jeder Benutzer in seinem Ordner Dokumente volle Rechte)
Einstellungen zu finden unter Eigenschaften/Sicherheit des Ordners.

kleenerteufel

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 19. Juni 2018

  • Nachricht senden

16

Gestern, 09:54

Hier mal einige Hinweise, wo 1404 sich auf LW C verewigt und gerade bei Nutzung von W10 Anpassungen vorgenommen werden sollten, wenn man sein System sicher haben möchte.
Was ist Sicherheit? Nutzung eines User-Kontos im Alltag, welches keine!! Admin-Rechte hat. (oder man weiss genau, was man tut!!)

Spiel kann dabei vom eingeschränkten Benutzer auf jedem beliebigen
Laufwerk installiert werden. Auf LW C geht es nur mit Admin-Rechten bei
W10. Danach muss dem eingeschränktem Benutzerkonto auf den
Installationsort auf LW C dito alle Rechte eingeräumt werden.

Volle Zugriffsrechte durch ein Admin-Konto für folgende Ordner für den obigen Benutzer oder alle erteilen:
C:\Users\Name\AppData\Roming\Ubisoft\Anno 1404 + Anno 1404Addon
C:\Users\Name\Documents\beide Anno 1404 Ordner (normalerweise hat jeder Benutzer in seinem Ordner Dokumente volle Rechte)
Einstellungen zu finden unter Eigenschaften/Sicherheit des Ordners.


und was hat das jetzt mit dem Bug zu tun? Letztendlich ist es egal, auf welchem Ziellaufwerk ich Anno speichere, da bereits in der Spielengine festgelegt wird, dass der Speicherort der Savegames etc genau dort erfolgt. Winclose hat damit recht wenig zu tun

kleenerteufel

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 19. Juni 2018

  • Nachricht senden

17

Heute, 07:02

So, habe jetzt alles neu installiert. Anno + Venedig mit allen Patches und es bleibt folgendes Problem
Grundspiel: ab Stufe Bürger fangen kann man nur ein Markthaus auf Stufe II erhöhen, danach kann man die Markthäuser nicht mehr upgraden. Beim anklicken passiert einfach nichts.
ab Stufe Patrizier kein Baumenü verfügbar - onmouseover fängt Patrizier an zu zittern, lässt sich aber nicht im Reiter öffnen

Venedig: ab Stufe Bürger kein Baumenü mehr verfügbar. siehe Grundspiel ab Patrizier.

versuche jetzt Königsedition drüber zu schmeißen und mit Patch 3.1 das Problem zu lösen

kleenerteufel

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 19. Juni 2018

  • Nachricht senden

18

Heute, 07:33

System Information
------------------
Time of this report: 6/22/2018, 07:29:00
Machine name: DESKTOP-2OA0JRK
Machine Id: {46E507AB-66EF-4A56-A3F1-B82C63A68F42}
Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: German (Regional Setting: German)
System Manufacturer: Hewlett-Packard
System Model: p6-2352eg
BIOS: 8.11 (type: UEFI)
Processor: AMD A10-5700 APU with Radeon(tm) HD Graphics (4 CPUs), ~3.4GHz
Memory: 8192MB RAM
Available OS Memory: 8088MB RAM
Page File: 2747MB used, 6619MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.17134.0001 64bit Unicode
------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.
--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)

Funzt einfach nicht, deswegen mal Systemdaten