Sie sind nicht angemeldet.

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 836

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

1

Freitag, 5. Januar 2018, 19:07

Produktivität Papiermühle/Gerberei

Hallo Leute!

Obwohl ich 1404 schon seit Release habe, habe ich es nie wirklich gespielt und erst jetzt wieder Lust und Motivation bekommen, mich ein wenig reinzuspielen.

Hierbei ist mir was aufgefallen, das mich stutzig macht.
Vielleicht ist es ein bekanntes "Problem" oder ich bin einfach nur blöd, keine Ahnung.


Ich hab eine Papiermühle ganz normal an einen Bauplatz am Fluss gebaut und sie braucht bekanntlich Holz, um Papier herzustellen.
Auf der Insel habe ich genügend Holzressourcen (60). Dennoch produziert die Papiermühle nicht, bzw wenn sie produziert nur sehr schwach, ihr internes Holzlager ist die meisten Zeit leer.
Woran könnte das liegen?
(siehe Bild 1)

Das selbe Problem hab ich mit der Gerberei.
Sie produziert nur sehr schleppend, ihr internes Lager mit Tierhäuten ist die meiste Zeit leer, obwohl das Markthaupthaus voll mit Tierhäuten ist.
Was mich stutzig macht ist, dass das interne Salzlager hingegen ständig gut gefüllt ist. :keineahnung:
(siehe Bild 2 und 3)
Laut Verbrauchsrechner müsste ich mit 2 Gerbereien eine ordentliche Überproduktion erzeugen (hab 1.700 Patrizier). Dennoch reicht das bisschen produzierte Leder der beiden Gerbereien bei weitem nicht aus um den Bedarf zu stillen!
Was ist da los?
Habt ihr eine Idee was helfen könnte?
»anno-michi« hat folgende Bilder angehängt:
  • vlc 2018-01-05 18-25-26-15.png
  • vlc 2018-01-05 18-26-18-09.png
  • vlc 2018-01-05 18-26-15-09.png
  Besucht mich auf meinem YouTubeChannel! :up:

Admiral Drake

Schatzjäger

Beiträge: 2 046

Registrierungsdatum: 3. November 2004

  • Nachricht senden

2

Freitag, 5. Januar 2018, 20:38

Dazu fällt mir auch nichts ein, das Markthaus ist anscheinend nah genug dran. Beobachte mal die Arbeiter, wo die die Rohstoffe herholen.
Ansonsten mal abreißen und andersrum neu bauen.
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 836

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

3

Sonntag, 7. Januar 2018, 21:44

Leider ist mir das während einer Mission der Kampagne aufgefallen, wo man nach jeder Mission auf eine neue Karte kommt...
Ich werde das beizeiten nochmal in einem Endlosgame testen!

Hat sonst niemand hier eine Idee, woran es liegen könnte?
Oder war das wirklich nur ein Bug?
  Besucht mich auf meinem YouTubeChannel! :up:

Dickerbaer

Administrator

Beiträge: 4 365

Registrierungsdatum: 1. Mai 2004

  • Nachricht senden

4

Sonntag, 7. Januar 2018, 21:53

Wenn dir die 1404er nicht helfen können, dann denk mal wie ein 1503er. Wenn du ein Haus hast, dann sind an diesem Haus gewisse Punkte an dem Waren abgegeben werden. Diese sind bei 1503 im Haus. Wenn im Haus exakt auf diesem Punkt eine Figur steht, ist die Warenabgabe jedoch unmöglich, oder es ist gar der Durchgang dorthin blockiert. So ähnlich dürfte das auch mit dem Auslöser für einen Aufstand geregelt gewesen sein.


Soll heißen, du hast eventuell deine Hütte auf ein Wildtier gebaut oder dieser Punkt ist durch einen Kartenfehler defekt. Warum sollte es das in 1404 nicht geben?
Eventuell hilft es schon neu zu laden und das Wildtier wird gelöscht. Shit happens.
  Höflichkeit ist die höchste Form der Verachtung!

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 836

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

5

Sonntag, 7. Januar 2018, 22:05

Hm, daran hab ich gar nicht gedacht...

Ich glaube aber, dass diese "Diagnose" gut zutreffen könnte.
Die Papiermühle z.B stand zuvor auch auf diesem Bauplatz.
Nachdem ich sie wo anders hinbaute, produzierte sie ganz normal!

Somit wäre es nahe liegend, dass der Bauplatz irgendeinen Defekt hat... :scratch:
Hatte jemand von den 1404ern ähnliche Erlebnisse?
  Besucht mich auf meinem YouTubeChannel! :up:

Soricida

Piratenschreck

Beiträge: 661

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

6

Montag, 8. Januar 2018, 00:28

Moin anno-michi,

auf dem 3. Bild sieht es aus, als ob zwei Flußbauplätze nebeneinander liegen?!
Schon mal den anderen probiert?
Leider werden bei 1404 ab und an ein paar Betriebe ignoriert.
Die baue ich dann einfach noch einmal... (half bisher immer)
...aber in Deinem Fall würde ich das Markthaus ein-zwei Felder weiter ab nochmal versuchen.
(Ob es hilft?)

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!